Conceptos básicos de Excel

En el siguiente articulo encontrara distintas formulas y conceptos básicos usados en Excel, describiendo principalmente su funcionalidad, pero antes de esto se estudiara primero que se debe saber como ejecutar una formula en una celda en este programa; lo primero que debemos hacer es entender para que es el igual (=), y que significa en una función, para explicarlo se expondrá un ejemplo que nos ayudara a explicar de mejor manera estos conceptos básicos para que sirve:

Crear una fórmula que haga referencia a valores de otras celdas

  1. Seleccione una celda.
  2. Escriba el signo igual =
  3. Seleccione una celda o escriba su dirección en la celda seleccionada. seleccionar una celda
  4. Escriba un operador. Por ejemplo, “-” para restar.
  5. Seleccione la celda siguiente o escriba su dirección en la celda seleccionada .siguiente celda
  6. Presione Entrar. El resultado del cálculo se mostrará en la celda que contenga la fórmula.

en el anterior ejemplo identificamos, el concepto o carácter básico en Excel que el signo igual (=), es un carácter definidor de celda, y es necesario para poder hacer una formula en Excel.

EJERCICIO1

Escribir una fórmula que contiene una función integrada

A continuación se expondrá como escribir en una celda una formula con una función integrada, primordial a la hora de ejecutar

  • Seleccione una celda vacía.
  • Escriba un signo igual = y luego escriba una función. Por ejemplo, =SUMA para obtener las ventas totales.
  • Escriba un paréntesis de apertura: “(”.
  • Seleccione el rango de celdas y, después, escriba un paréntesis de cierre: “)”.intervalo
  • Presione Entrar para obtener el resultado
EJERCICIO 1

tomando como base lo anterior se puede entender, y poner en practica el uso de las funciones integradas en los proyectos trabajados en excel, a continuación expondremos algunas de las funciones necesarias a la hora de tabular resultados o estudios económicos, en alguna organización, empresa, país etc.. estas funciones nos ayudan a optimizar tiempos a la hora de realizar cálculos complejos, con numerosas variables como: porcentajes, promedios, residuos, totales, y productos entre otros.

SUMA (función SUMA)

La función SUMA suma valores. Puede sumar valores individuales, referencias o rangos de celda o una combinación de las tres.

Por ejemplo:

  • =SUMA(A2:A10) Suma los valores de las celdas A2:10.
  • =SUMA(A2:A10, C2:C10) Suma los valores de las celdas A2:10, así como las celdas C2:C10.
EJERCICIO 1

Excel y mas (13 junio 2014) Función Suma (video). youtube https://www.youtube.com/watch?v=XDpGhf_VOa4

Función BUSCARX

Use la función BUSCARX para buscar elementos en una tabla o rango por fila.

Por ejemplo, puede buscar el precio de una pieza de automóvil por el número de pieza o buscar un nombre de empleado en función de su ID. de empleado. Con BUSCARX, puede buscar en una columna un término de búsqueda y devolver un resultado de la misma fila en otra columna, independientemente de en qué lado se encuentre la columna de retorno.

La función BUSCARX busca en un rango o una matriz y, a continuación, devuelve el elemento correspondiente a la primera coincidencia que encuentra. Si no existe ninguna coincidencia, BUSCARX puede devolver la coincidencia más cercana (aproximada). 

=BUSCARX(valor_buscado; matriz_buscada; matriz_devuelta; [si_no_se_encuentra]; [modo_de_coincidencia]; [modo_de_búsqueda]) 

argumentoDescripción
valor_buscado Necesario*El valor que se va a buscar *Si se omite, BUSCARX devuelve las celdas en blanco que encuentra en lookup_array.   
matriz_buscada RequeridoLa matriz o rango para buscar
matriz_devuelta RequeridoLa matriz o rango para devolver
[si_no_se_encuentra]OpcionalSi no se encuentra una coincidencia válida, devolver el texto [if_not_found] que proporcione.
Si no se encuentra una coincidencia válida y falta [if_not_found], se devuelve #N/A .
[modo_de_coincidencia]OpcionalEspecifique el tipo de coincidencia:
0: coincidencia exacta.
Si no se encuentra ninguno, devolver #N/A.
Este valor es el predeterminado.
-1: coincidencia exacta. Si no se encuentra ninguna, devolver el siguiente elemento más pequeño.1: coincidencia exacta.
Si no se encuentra ninguna, devolver el siguiente elemento más grande.
2: una coincidencia comodín donde *, ? y ~ tienen significado especial.
[modo_de_búsqueda]OpcionalEspecifique el modo de búsqueda que se usará:1: realizar una búsqueda empezando por el primer elemento. Este valor es el predeterminado.
-1: realizar una búsqueda inversa empezando por el último elemento.
2: realizar una búsqueda binaria que se base en que lookup_array se ordene en orden ascendente.
Si no está ordenada, se devolverán resultados no válidos.
-2: realizar una búsqueda binaria que se base en que lookup_array se ordene en orden descendente.
Si no está ordenada, se devolverán resultados no válidos.
Excel para Microsoft 365 (2022) Función BUSCARX (imagen) https://support.microsoft.com/es-es/office/funci%C3%B3n-buscarx-b7fd680e-6d10-43e6-84f9-88eae8bf5929

Ejemplos

ejemplo 1 

se usa BUSCARX para buscar el nombre de un país en un rango y, a continuación, se devuelve el código de país del teléfono. Incluye los argumentos lookup_value (celda F2), lookup_array (rango B2:B11) y return_array (rango D2:D11). No incluye el argumento match_mode , ya que BUSCARX produce una coincidencia exacta de forma predeterminada.

Ejemplo de uso de la función BUSCARX para devolver un nombre de empleado y un departamento basándose en el ID. de empleado. La fórmula es =BUSCARX(B2;B5:B14;C5:C14).
Excel para Microsoft 365 (2022) Función BUSCARX (imagen) https://support.microsoft.com/es-es/office/funci%C3%B3n-buscarx-b7fd680e-6d10-43e6-84f9-88eae8bf5929

ejemplo 2

busca la información de los empleados basándose en un número de identificación de empleado. A diferencia de BUSCARV, BUSCARX puede devolver una matriz con varios elementos, por lo que una sola fórmula puede devolver tanto el nombre de empleado como el departamento de las celdas C5:D14.

Ejemplo de uso de la función BUSCARX para devolver un nombre de empleado y un departamento basándose en el ID. de empleado. La fórmula es =BUSCARX(B2;B5:B14;C5:D14;0;1)
Excel para Microsoft 365 (2022) Función BUSCARX (imagen) https://support.microsoft.com/es-es/office/funci%C3%B3n-buscarx-b7fd680e-6d10-43e6-84f9-88eae8bf5929

Función CONTAR.SI

 CONTAR.SI, una de las funciones estadísticas, para contar el número de celdas que cumplen un criterio; por ejemplo, para contar el número de veces que una ciudad determinada aparece en una lista de clientes.

En su forma más sencilla, CONTAR.SI indica lo siguiente:

  • =CONTAR.SI(¿Dónde quiere realizar la búsqueda y qué quiere buscar?)

Por ejemplo:

  • =CONTAR.SI(A2:A5;”Londres”)
  • =CONTAR.SI(A2:A5;A4)
Exceltotal (2022) LA FUNCIÓN CONTAR.SI EN EXCEL (imagen) https://exceltotal.com/la-funcion-contar-si-en-excel
EJERCICIO 3

SUMAR.SI

Use la función SUMAR.SI para sumar los valores de un rango que cumplen los criterios especificados.

  1. Seleccione la celda donde quiera escribir la fórmula.
  2. Escriba =SUMAR.SI(.
  3. Seleccione el rango de celdas que desea evaluar según los criterios.
  4. Escriba una coma y escriba los criterios.
  5. Escriba una coma y seleccione el rango SUMA. Tendrá el mismo tamaño y forma que el rango original que seleccionó.
  6. Presione Entrar.

(aneudy326@hotmail.com, 2021)
EJERCICIO 4

SI (función SI)

La función SI es una de las funciones más populares de Excel y le permite realizar comparaciones lógicas entre un valor y un resultado que espera.

Por esto, una instrucción SI puede tener dos resultados. El primer resultado es si la comparación es Verdadera y el segundo si la comparación es Falsa.

Por ejemplo, =SI(C2=”Sí”;1;2) dice: SI(C2 = Sí; entonces devolver un 1; en caso contrario devolver un 2)

Ejemplo 1

  • =SI(C2>B2;”Presupuesto excedido”;”Dentro de presupuesto”)

En el ejemplo anterior, la función en D2 dice SI(C2 es mayor que B2; devolver “Presupuesto excedido”; de lo contrario, devolver “Dentro de presupuesto”)

La fórmula de la celda E2 es =SI(C2>B2;C2-B2;"")
(support, 2022)
EJERCICIO 5

Autor: Johan esteban castañeda rojas

Editor: Carlos pinzón

Código: UCHIGH2-4

Universidad: Universidad central

fuentes

Aneudy326@hotmail.com. (2021, 29 mayo). Función Sumar.si en excel: Suma Celdas Condicionalmente. Siempre Excel. Recuperado 1 de octubre de 2022, de https://siempreexcel.com/funcion-sumar-si-en-excel/
Support, Microsoft. (2022). SI (función SI). Microsoft. https://support.microsoft.com/es-es/office/si-funci%C3%B3n-si-69aed7c9-4e8a-4755-a9bc-aa8bbff73be2
Undefined [Excel para Todos]. (2021, 13 febrero). BuscarX - La MEJOR fórmula de Excel [Vídeo]. YouTube. Recuperado 1 de octubre de 2022, de https://www.youtube.com/watch?v=iPmkPviJiKo
Excel total (2022) LA FUNCIÓN CONTAR.SI EN EXCEL (imagen) https://exceltotal.com/la-funcion-contar-si-en-excel
Excel para Microsoft 365 (2022) Función BUSCARX (imagen) https://support.microsoft.com/es-es/office/funci%C3%B3n-buscarx-b7fd680e-6d10-43e6-84f9-88eae8bf5929

Deja un comentario