Excel para el día a día.

Excel

Subtotales en Excel

La función de subtotales en Excel sirve cuando trabajamos un grupo grande de datos y utilizar funciones como suma o porcentaje para resumir datos en una hoja de cálculo. Por ejemplo, si tienes un gran inventario, pero solo quieres mirar una parte de estos datos, esta función lo que hará es agrupar la información y que sea más fácil entender la información que tenemos.

Este comando lo podemos encontrar en la pestaña de Datos y ahí encontraremos la pestaña que dice SUBTOTALES, una de las primeras cosas que debemos tener para utilizar nuestra fórmula es una tabla con información de manera ordenada.

Esta funciona solo requiere dos datos. El primero es donde se introduce que calculo se debe llevar a cabo y el segundo es que a partir de este todos los argumentos contienen información sobre el rango de celdas sobre el que se aplica. Es obligatorio al menos un dato, pero en total se pueden incluir 254 rangos en la fórmula.

¿Cuáles son los pasos correctos para usar subtotales?

Esta se vería de la siguiente manera = SUBTOTALES(núm_función; ref1;[ref2];….)

En el primer parámetro, la función adquiere las características de otra función, esto quiere decir que Excel proporciona una lista para indicar cuál va a usar Cada función tiene 2 números, los valores son de 1-11, este indica que los SUBTOTALES se aplicaran también en los valores ocultos; al introducir un valor de 101 a 111, la función ignora las celdas ocultas del rango ingresado. Introduce el número correspondiente y SUBTOTALES realizará el correspondiente cálculo.

Suma en Excel

En Excel podemos crear tablas y diagramas en las hojas de cálculo, pero también podemos realizar varios cálculos matemáticos. Así mismo, este programa cuenta con la función te SUMA, la cual te permite sumar rápidamente datos que se encuentren con contenido en varias celdas; obteniendo un resultado más rápido. Un dato interesante de esta función es que si modificas el resultado de alguna celda, la suma también se modificara automáticamente.

Argumentos de la función

Esta función admite como argumentos la selección de los números a sumar por separados por el signo” ; “. También puede recoger como argumento un rango. La función requiere al menos un argumento, el cual es obligatoria, mientras que el argumento 2 es opcional. Con esta fórmula se puede procesar un total de hasta 255 argumentos Esto se representa de la siguiente manera:

Cifras como: 4

Referencias de celdas como: D4

Rangos de celdas como: D4:F8

= SUMA(A3;A4; A5)

=SUMA(A2:A7)

En inglés la función seria SUM y se estructura de la siguiente manera:

=SUM(num1;num2..)

Autor: Natalia Lis González.

Editor: Carlos Ivan Pinzon.

Código: UCHIG-3

Fuentes

D. (2020, 3 diciembre). Cómo sumar en Excel. Digital guide ionos. https://www.ionos.es/digitalguide/online-marketing/vender-en-internet/sumar-en-excel/
Antona, I. (2016, 7 mayo). La función suma en Excel permite la suma de números. Tecnoexcel. https://tecnoexcel.es/funcion-suma-en-excel/
.I. (2020b, octubre 26). La funcion de SUBTOTALES explicada de la forma más sencilla. Digital Guide Ionos. https://www.ionos.es/digitalguide/online-marketing/vender-en-internet/subtotales-de-excel/#:~:text=El%20ejemplo%20cl%C3%A1sico%20de%20la,en%20cuenta%20todos%20los%20valores.&text=SUBTOTALES%20suma%20solo%20los%20valores%20que%20no%20est%C3%A1n%20ocultos%20en%20ese%20momento
Campos, S. A. (2016, 1 julio). Conociendo los subtotales. Exceleinfo. https://www.exceleinfo.com/conociendo-los-subtotales-en-excel/
D.G.I. (2020b, octubre 26). La funcion de subtotales [Imagen]. Digital Guide Ionos. https://www.ionos.es/digitalguide/online-marketing/vender-en-internet/subtotales-de-excel/#:~:text=El%20ejemplo%20cl%C3%A1sico%20de%20la,en%20cuenta%20todos%20los%20valores.&text=SUBTOTALES%20suma%20solo%20los%20valores%20que%20no%20est%C3%A1n%20ocultos%20en%20ese%20momento.
D. (2020, diciembre 3). Como sumar en E. [Imagen]. digital guide ionos. https://www.ionos.es/digitalguide/online-marketing/vender-en-internet/sumar-en-excel/
N. (2022d, abril 18). e-g6a5662357_1280 [Imagen]. Niixer. https://niixer.com/wp-content/uploads/2022/04/excel-g6a5662357_1280.jpg
Dorn, C. (2018b, diciembre 14). Sobresalir Tablas Hoja de cálculo [Imagen]. pixa. https://pixabay.com/es/illustrations/sobresalir-tablas-hoja-de-c%c3%a1lculo-3873854/

Deja un comentario

Tu dirección de correo electrónico no será publicada.